xaminmo: (Baby poop)
[personal profile] xaminmo
Was installed on the single, internal SAS disk, but was provisioned some 60G LUNs from a VNX (aka CLARiiON).
Got the MPIO drivers on (because powerpath boot has management encumberances), and verified the devices looked good.
Rebooted, the mirrored onto the new LUNs, removed the old SAS disk, updates bootlist and bosboot.
shutdown -Fr and I get this:

IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM
QLogic QMI3572  Host Adapter FCode(IBM): 3.14 2010-04-30 15:03
ISP Firmware version 5.03.06
/
Elapsed time since release of system processors: 37167 mins 43 secs
DEFAULT CATCH!, exception-handler=fff00400
at   %SRR0: 0000000048000104   %SRR1: 0000000040003002
Open Firmware exception handler entered from non-OF code

Client's Fix Pt Regs:
 00 0000000000000001 0000000000038160 0000000060000000 0000000000044bd0
 04 0000000000000001 0000000000000000 0000000000000100 0000000000044bd0
 08 ffffffffffffffff 0000000000000003 0000000048000104 0000000060000000
 0c 0000000000000078 0000000000000000 0000000000000000 0000000000000000
 10 0000000000000000 0000000000000000 0000000000000000 0000000000000000
 14 0000000002000000 0000000000000008 0000000000000000 0000000000000000
 18 0000000000000000 0000000000000001 0000000000039b58 0000000000044e10
 1c 0000000000044e08 0000000000038350 0000000000000000 0000000000000000
Special Regs:
    %IV: 00000400     %CR: 22000040    %XER: 00000000  %DSISR: 00000000
  %SRR0: 0000000048000104   %SRR1: 0000000040003002
    %LR: 0000000000011d7c    %CTR: 0000000048000104
   %DAR: 0000000000000000
Virtual PID = 0
 ok
0 > 


It's been years since I got a DEFAULT CATCH so I don't remember where to go from here.

Google is giving me no joy.
xaminmo: Josh 2016 (Default)
[personal profile] xaminmo
Redbooks, SDMC docs, blade docs, etc give info assuming everything works.

Everything does NOT work by default.

Major caveats:
1) The BladeCenter Blade IP config is for the service processor. Configure that. It's necessary. You cannot set an IP for it on both ports, so if you lose the blade switch, you lose LPAR management capabilities for the blade. Also, make sure your customer doesn't put the same IP on the AIX full system partition as was used for the service processor. You'd think this would be an easy one, but it has happened.
Ref: https://www-304.ibm.com/support/docview.wss?uid=nas1057800440ee4dae4862573e9005ad197&wv=1

2) The minimum firmware levels are for late may, early june of 2011. If you log in as admin/admin to the FSP and have NO OPTIONS, then you are not at the right level. Just use "update_flash" on the .img file you pull down. FixCentral does NOT provide firmware for blades. The only place I could find the list was from an AS/400 techdoc:
POWER7: http://www-912.ibm.com/s_dir/slkbase.nsf/ibmscdirect/5DDD545112AD21218625776500573780
POWER6 http://www-912.ibm.com/s_dir/slkbase.nsf/ibmscdirect/1C94AF8A9EAC7C138625764A006A426F

3) The p7 blade has to be initially discovered by service processor IP address. If you discovered it through the BladeCenter, then you have to remove the POWER Blade from director before you can make it work. You can't simply rediscover it.
Ref: https://www-304.ibm.com/support/docview.wss?uid=nas79b91491123ade0f88625786f0067dec5&wv=1


After all that, go to Navigate Resources, click on the server, pull down Actions, System Configuration, Edit, or Create Virtual. After that, it's vaguely similar to the HMC.
xaminmo: Josh 2016 (Default)
[personal profile] xaminmo
Migrated from P6 to P7 via mksysb clone then updates.
cfgmgr now gives this:
Method error (/usr/lib/methods/cfgpager -l pager0 ):
        0514-040 Error initializing a device into the kernel.
Method error (/usr/lib/methods/loadkclic -l):
        0514-038 Error loading kernel extension.
loadkclic: load kernel extension failed.

Method error (/usr/lib/perf/cfg_pmsvcs load):
        0514-068 Cause not known.
setup_branchtable: Processor not yet supported.


The loadkclic is IZ78017 but I can't find anything about the other two.
The fun thing is that current VIO is AIX 6.1.2.2 and you have to be at 6.1.5.0 to fully exploit POWER7 performance.

yay.

I'm going to apply SP01, make a backup, and then make a frankenvio by updating with AIX 6.1.6.3 and see what happens.

Profile

eserver: (Default)
IBM POWER servers

June 2017

S M T W T F S
    123
45678 910
11121314151617
18192021222324
252627282930 

Syndicate

RSS Atom

Most Popular Tags

Style Credit

Expand Cut Tags

No cut tags
Page generated Jul. 22nd, 2017 10:35 am
Powered by Dreamwidth Studios